TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

One of my references

author =     {Kurt Nørmark},
title =      {Elucidative Programming},
journal =    {Nordic Journal of Computing},
year =   {2000},
volume =     {7},
number =     {2},
pages =        {87--105}

The output should look like

[2000, article] K. Nørmark, "Elucidative Programming," Nordic Journal of Computing, vol. 7, iss. 2, pp. 87-105, 2000.

But in my LaTeX, I got

K. Nrmark, Nordic Journal of Computing 7, 87 (2000).

Instead. My output completely skips the title of the article…

My LaTeX Code is something like this






share|improve this question
Can you add the LaTeX code that you're using? A complete, minimal example of a document that reproduces the problem will help us spot the problem. – Sean Allred Nov 26 '13 at 3:27
And welcome to TeX.SX! If I had to guess, you need to specify a different citation style in your LaTeX. Of course, it's impossible to tell without an example. – Sean Allred Nov 26 '13 at 3:28
@SeanAllred, right on the jackpot! I just tried plain and it worked. Very weird. – Hawk Nov 26 '13 at 3:38
What other style do you suggest? – Hawk Nov 26 '13 at 3:38
Honestly, plain is fine for my purposes. It is my understanding that most journals have particular styles that they adhere to; if you plan to publish, you might as well use their style. – Sean Allred Nov 26 '13 at 4:36

Just change the style of your bibliography to plain (or another style that suits you):

\documentclass[12pt]{article} % note 15pt option does not exist
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.