Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am using the scrbook class, and I want the word "Chapter" to appear in the heading of the chapter, instead of just the number. How can I do it? I tried

\renewcommand{\chaptername}{Chapter}

but that does not work.

share|improve this question
7  
No need for that. Just use chapterprefix=on as option for the document class. It is described in Chapter 3 of the »KOMA-Script« user guide. –  Thorsten Donig Dec 1 '13 at 7:22

1 Answer 1

up vote 5 down vote accepted

MWE

\documentclass[chapterprefix=on]{scrbook}
\usepackage{blindtext}

\begin{document}

\blinddocument

\end{document}

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.