Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I have some EPS figures embedded in a LaTeX document. When I run dvips on the .dvi file I get complaints like this:

dvips.exe: Font TimesTen-Roman used in file ./fig01-01.eps is not in the mapping file.

Note that I do have the Adobe Type 1 font for TimesTen-Roman, but I do not know how to get dvips to associate the font it finds in the EPS file with that file and to put it into the generated Postscript.

I am using MiKTeX 2.9.

share|improve this question

closed as too localized by lockstep, egreg, Joseph Wright Sep 18 '11 at 13:57

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

Have you tried compiling the tex file with something like dvipdfm command? I usually do that when i have .eps figres in my file, and it works all the time.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.