Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Question: When I try to "start up" the xypic interactive thing in texmacs, it just writes "Busy..." and never evaluates anything I put in. What am I doing wrong?

Motivation: I just started to use Texmacs and I find it to be a little bit easier for my purposes. Unfortunately, a lot of what I do uses commutative diagrams and, therefore, \xypic makes my life a whole lot easier. I just cannot find any documentation anywhere on this.

(I'm also not sure exactly what to tag this, since there doesn't seem to be any texmacs tags...)

share|improve this question

closed as too localized by Stefan Kottwitz Sep 3 '11 at 21:42

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
If you search documentation on xypic, see the excellent mirrors.ibiblio.org/pub/mirrors/CTAN/macros/generic/diagrams/… If you want a precise response that take count of Texmacs, please add a minimal example. –  Matsaya Apr 13 '11 at 20:17

Browse other questions tagged or ask your own question.