Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am having a problem with text wrapping in a long table.

Here is a copy of my table:

\begin{longtable}[c]{l|b{2in}b{3in} b{2in}} 
    %\centering
        %\begin{tabular}{llll}

Author and Year & Methods & Conformers found & Conclusion\\
\hline
\\
\citet{vishveshwara_77}&Single-point energy calculations at HF/4-31G of glycine rotamers generated at 60? intervals about C, C׃, and C bonds & Ip, IIp, IIIp&The lowest energy structure is Ip, giving energy order as Ip<IIp<IIIp\\  
%\end{tabular}
 \end{longtable}

I have tried many things but the second colon overruns the page. I have tried the rotating, sideways and supertable environment but none works. I am starting to think it is an incompatibility with some of the packages I am using because when I create a new file and past just the table it seems to work well. Here is a copy of my main file

\documentclass[letterpaper,12pt, twoside,openright]{book}
\usepackage[hmargin=1.2in, vmargin=1.2in]{geometry}
%\linespread{1.2}%
\usepackage[english]{babel}
\usepackage[T1]{fontenc}
\usepackage{lmodern}
\usepackage{url,parskip}
\usepackage{amssymb}%
\usepackage[pdftex]{graphicx}
\usepackage[update,prepend]{epstopdf}
\usepackage{color}
\usepackage{longtable}
\usepackage{rotating}
\usepackage{tabularx}
\usepackage{floatflt}
\usepackage{dcolumn}% Align table columns on decimal point
\usepackage{makeidx}
\usepackage[hang,small]{caption}%samllcaptions
\setlength{\captionmargin}{25pt}
\usepackage{verbatim}%
\pagestyle{headings} 
\usepackage{makeidx}
\usepackage{subfig}% for placing 2 figures on same line
\usepackage{tabularx}
\usepackage{pdfsync}
% some useful packages
\usepackage{lscape}%for landscape
\usepackage{amsmath,amssymb,amsfonts,amsthm}
\usepackage{graphicx}
\usepackage{bbm}
\usepackage{bm}% bold math
%\usepackage{setspace}% line spacing
\usepackage[version=3]{mhchem}%chemical symbols
%\usepackage[pdftex]{hyperref}%pdf bookmarks
\usepackage[bookmarks=true]{hyperref} %hyperref
\urlstyle{same}
\usepackage[square, comma, sort&compress]{natbib}
\bibpunct{[}{]}{,}{s}{}{;}
\usepackage{fixltx2e}% textscriping
\usepackage{soul}

Any help will be greatly appreciated. Thanks

share|improve this question

1 Answer 1

up vote 2 down vote accepted

The problem comes from the pdfsync package; if you really need to use this package, try loading it using the novbox option:

\usepackage[novbox]{pdfsync}

As a side note, some suggestions: 1) avoid using underscores in the argument of \cite commands.a 2) Avoid loading the same package more than once (I see that you load graphicx twice in the preamble). 3) There's no need to declare the pdftex driver for graphicx.

share|improve this answer
    
Thanks so very much. You are a life saver. I wondering why I hadn't asked 3 days ago. Thanks again and your suggestions are well noted of. –  Godey Apr 7 '11 at 16:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.