Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm trying to make a poster based off the example in this site: http://www-i6.informatik.rwth-aachen.de/~dreuw/latexbeamerposter.php and using the this theme http://www-i6.informatik.rwth-aachen.de/~dreuw/download/beamerthemeIcy.sty

When I try changing the title to something with portuguese accents (with [portuguese]{babel}), the output is this

One blank page and some gibberish. Again, I only changed the titled of the exampled posted on that website.

It's my first poster and i'm kinda lost..

forgot to mention: I'm using TeXLive 2010 under Arch Linux

Example:

.tex file http://pastebin.com/HeQe02S2 .sty theme file http://pastebin.com/mHNa0Dg4

This combination isn't working so well for me. Also: I need to use the beta symbol throught the text, but i can't make it Sans Serif (helvet).

share|improve this question
    
Please add a minimal working example illustrating the problem. Also, add any error messages that you get after compilation of the example code. –  Gonzalo Medina Apr 10 '11 at 23:07
    
adding \usepackage{utf8} and \usepackage[utf8]{inputenc} fixed the gibberish but I still don't have word breaking support, and thus proper line breaking. –  Santiago Apr 11 '11 at 0:37
1  
@Santiago: change the line input encoding: \usepackage[utf8]{inputenc}. That should fix the problem. (Unless you're getting errors from missing images etc. from the original example.) –  Alan Munn Apr 11 '11 at 0:41
    
yes that fixed it, but hyphenization isn't working and, as a consequence, line breaking is ugly (columns aren't | |) –  Santiago Apr 11 '11 at 0:44
1  
@Santiago: it's hard to guess what the problem might be with no actual code (the code you posted shows no hyphenation problems); as I suggested before, post a minimal working example illustrating your hyphenation issues. –  Gonzalo Medina Apr 11 '11 at 2:19

2 Answers 2

Besides loading babel with the portuguese option, you should also add the following to your preamble:

\usepackage[utf8]{inputenc}

which fixes the issue with non-ascii characters being displayed as "gibberish" (original comment by Alan Munn) and

\usepackage[T1]{fontenc}

which is necessary for the hyphenation to work (original comment by Mateus Araújo).

share|improve this answer

When you compile your latex, what appears into the output regarding Babel and hyphenation?

In my case this is what I get:

Babel <v3.8l> and hyphenation patterns for english, dumylang, nohyphenation, catalan, croatian, ukenglish, usenglishmax, galician, spanish, loaded.

I have written documents with beamer and latex in Spanish and English, and a beamerposter in English, and I've had no problem so far related to hyphenation.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.