Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am writing my thesis paper in Math and I really need to use the array package. But when I wrote \usepackage{array} an error occurred. It says "pdflatex> ! Emergency stop." What should be the right one to use?

share|improve this question
8  
Try to make a MWE that replicates the problem. Often preparing a MWE already solves the problem before it reaches to this site :) Otherwise, we can only say that line is correct and it should have worked. –  percusse Jan 26 at 10:23
    
What is an MWE? I am sorry, I am still a beginner in latex. –  Xrylche Jan 26 at 10:35
1  
Click the link in percusse's comment to know MWE :) –  Harish Kumar Jan 26 at 10:40
    
Common errors that lead to this are not closing } above, mistyping some package name/option, misplacing the whole line, too many/too little `\`. Some (oldish) packages react badly if you give several options separated by commas and spaces. –  vonbrand Feb 1 at 0:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.