Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm doing a presentation with beamer documentclass. When I use

\documentclass[c,10pt]{beamer}
\usepackage[cp1250]{inputenc}
\usepackage[slovak]{babel}
\usepackage{pgfpages}
\usepackage{helvet}               
\usepackage{amsmath, amssymb}     
\usepackage{multicol}               
\usepackage{graphicx, fancybox}   
\usepackage{psfrag}                
\usepackage{fancyvrb}             
\usepackage{bbding} 
\begin{document}
\begin{frame}
\begin{itemize}
  \item Something1
  \item Something2
\end{frame}
\end{itemize}
\end{document}

I receive a blank 2 slides. Where could be the problem.

share|improve this question
    
Welcome to TeX.SX! You can have a look at our starter guide to familiarize yourself further with our format. –  Martin Schröder Mar 8 at 13:20

1 Answer 1

You have \end{itemize} after \end{frame}. Put it before.

\documentclass[c,10pt]{beamer}
\usepackage[cp1250]{inputenc}
\usepackage[slovak]{babel}
\usepackage{pgfpages}
\usepackage{helvet}
\usepackage{amsmath, amssymb}
\usepackage{multicol}
\usepackage{graphicx, fancybox}
\usepackage{psfrag}
\usepackage{fancyvrb}
\usepackage{bbding}
\begin{document}
\begin{frame}
\begin{itemize}
  \item Something1
  \item Something2
\end{itemize}    %%% <-- here
\end{frame}

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.