Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am using Kile as a Latex editor, and I particularly like the Tabular Wizard. However, when a cell has an empty value, Kile adds a special character, a pink ×.

When I try to compile the document into pdf format, I then have errors because this special character that supposedly represents empty cells is not known in UTF-8.

Currently I am replacing the special characters with white spaces, but I believe this solution is flimsy at best.

How can I fix this?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

The point of those markers is to be able to move easily from cell to cell, which you can do with Edit --> Bullet --> Next/previous bullet. The default keyboard shortcuts are Ctrl + Alt + Left arrow/Right arrow

But if you don't need these markers: In the bottom left of the wizard window there is a checkbox for Insert bullet. Uncheck this, and Kile will not insert them.

enter image description here

share|improve this answer
    
Thanks, it fixed the problem! –  Flame_Phoenix Mar 15 at 21:55
    
@Torbjørn T., what is your OS? –  Sigur Mar 15 at 22:18
1  
@Sigur Kubuntu. –  Torbjørn T. Mar 15 at 22:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.