Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

When I type a backslash and the first letter after a backslash in math mode I encounter a delay of something like 250ms which I never noted before now. This only happens in math mode and it's very annoying. During this delay the CPU usage goes up to 40%.

What does Texmaker do? Is there some option to disable?

EDIT: My system is Linux Mint 13 with Texmaker 3.2.

share|improve this question
    
What version of Texmaker do you use? What operating system? My version (4.0.3 on Ubuntu 13.10 x64) can't reproduce this error. Does this problem occur in all files or is it file dependent? –  hugovdberg Mar 19 at 15:07
    
@hugovdberg I edited my question, thanks. Actually it only appears in one file...strange thing...why? –  HAL9000 Mar 19 at 15:43
    
since this is a file related problem apparently please try to construct a minimal working example that has this problem and post that to let us try to reproduce your problem. –  hugovdberg Mar 19 at 15:45
    
@hugovdberg I decomposed the file in multiple smaller files and now it works fine. Perhaps the file was too big. –  HAL9000 Mar 19 at 15:55
    
It could have been some memory issue, although it's strange this only crops up in math mode –  hugovdberg Mar 19 at 16:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.