TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I know how to deal with the problem with the older version of LaTeXTools. But recently LaTeXTools has been updated, which turn out to deprive me of knowing what to do.

I use Windows+MikTex, by the way.

share|improve this question
up vote 1 down vote accepted

In the more recent versions of LaTeXTools, enabling this has become less hackish. There are two methods that can be used to set flags for pdflatex. Either:

  1. At the start of your text file include a "magic" comment like this: %!TEX option = --shell-escape

Or

  1. In the builder_settings section of LaTeXTools setting file, add a key "options" like this:

    "options": [ "--shell-escape" ],

share|improve this answer

See answer here.

"tap Preferences->package settings->LaTeXTools->Reconfigure LaTeXTools 
and migrate settings in order to create the LaTeXTools.sublime-settings file."
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.