Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Thanks for taking the time to reply, I did already search the forums and google and know this is a common problem but none of the suggestions I found worked.

When trying to use latex to print the phrase "640x480 which drops to 12 FPS with a resolution of 1280×960."

I get:

:68 Missing $ inserted ...drops to 12 FPS with a resolution of 1280<br>
:68 Extra }, or forgotten $ ...drops to 12 FPS with a resolution of 1280<br>
:69 Missing $ inserted<br>

I gather this is because Latex thinks I wish to enter 'math mode' and so is placing $ signs in for me. I've tried using \text{} as suggested in other posts but I get almost triple the amount of errors. I also tried enclosing the numbers like ''640x800'' to force it to be text but I get the same errors.

Can anyone help me solve this?

share|improve this question
    
Just to make this very clear: I'm writing my first academic paper and wish to be in 'text mode' not 'math mode' –  Azureaus Apr 29 at 17:19
1  
At first sight, you are using 1280×960, and the symbol between is not an x but ×. You should put that (the whole second expression) between $. Or, may be, use $1280 \times 960$. –  Manuel Apr 29 at 17:21
2  
By the way, you should add a Minimal Working Example (MWE), that is, a minimal code, from \documentclass{…} to \end{document}, which we can compile and see your exact error. –  Manuel Apr 29 at 17:26
    
Thanks for the advice Manuel, This is exactly what I want! –  Azureaus Apr 29 at 17:39
    
Mico proposed something different. You could even define a command \res{640}{480} which would give you the option to redefine the output later. –  Manuel Apr 29 at 17:41

2 Answers 2

up vote 3 down vote accepted

Since you'll mostly likely be using the "times" symbol (which needs to be in mathmode to be typeset correctly) more than once, it's useful to create a macro for it called, say, \mytimes. (You are, of course, free to choose a snazzier name for this macro.)

enter image description here

\documentclass{article}
\usepackage{amsmath} % for \ensuremath macro
\newcommand\mytimes{\ensuremath{\times}}
\begin{document}
640\mytimes480 which drops to 12 FPS with a resolution of 1280\mytimes960
\end{document}
share|improve this answer

Thanks to both of you for your rapid response. For those looking for a quick solution I tried Manuel's suggestion and it worked great.

$1280\times960$
share|improve this answer
    
Do you want the extra whitespace on both sides of the \times symbol? –  Mico Apr 29 at 18:29
    
It would be interesting to know how to do it without the whitespace if it's fairly straightforward. Otherwise don't worry since it doesn't really look out of place. –  Azureaus Apr 29 at 19:37
    
The extra space comes about because the \times macro, in math mode, is a "binary" operator and thus gets some extra space if there are math-mode items on the left and right. To suppress this space, right 1200$\times$960 instead of $1280\times960$ –  Mico Apr 29 at 21:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.