Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am creating a beamer presentation where I want a heading for a slide in larger font, followed by the body of the slide in smaller font. Problem being, my current approach appears to cause all of the text (even when not in the \huge{} brackets) to be larger font. My setup:

\documentclass[9pt,t]{beamer}

\usetheme{Berkeley}
\usepackage{thumbpdf}
\usepackage{wasysym}
\usepackage{ucs}
\usepackage[utf8]{inputenc}
\usepackage{pgf,pgfarrows,pgfnodes,pgfautomata,pgfheaps,pgfshade}
\usepackage{verbatim}
\usepackage[utf8]{inputenc} 
\usepackage{listings}
\usepackage{color}
\usepackage{amsfonts}
\usepackage{amsmath,amssymb,epsfig,color}
\usepackage{psfrag,subfigure}
\usepackage{times}
%\usepackage{textcomp}
%\usepackage{eurosym}
\usepackage{amsthm,amsmath,amsfonts,mathbbol,mathrsfs,stmaryrd,textcomp}

\begin{document}

\begin{frame}[t]
    \huge{I want this text to be large}

    \bigskip
But this text is also appearing as large. Not what I want!

\end{frame}
\end{document}

So after \bigskip - I need the text to be the normal sized font specified in the \documentclass command.

Also forgive me, I don't know how to compile my code within this post to show the result. Could anyone give me a tip on how to do that?

Thanks

share|improve this question
10  
Move the \huge inside the following {} braces, as in {\huge I want this text to be large[sic]}. The braces limit the extent of the \huge influence. \huge is a setting, and does not take an argument. –  Steven B. Segletes May 7 at 13:24
    
To show the output of code, compile it on your computer, take a screenshot, and add that to your post. –  Torbjørn T. May 7 at 13:27
add comment

1 Answer 1

up vote 6 down vote accepted
\documentclass[9pt,t]{beamer}

\usetheme{Berkeley}
\usepackage{thumbpdf}
\usepackage{wasysym}
\usepackage{ucs}
\usepackage[utf8]{inputenc}
\usepackage{pgf,pgfarrows,pgfnodes,pgfautomata,pgfheaps,pgfshade}
\usepackage{verbatim}
\usepackage[utf8]{inputenc} 
\usepackage{listings}
\usepackage{color}
\usepackage{amsfonts}
\usepackage{amsmath,amssymb,epsfig,color}
\usepackage{psfrag,subfigure}
\usepackage{times}
%\usepackage{textcomp}
%\usepackage{eurosym}
\usepackage{amsthm,amsmath,amsfonts,mathbbol,mathrsfs,stmaryrd,textcomp}

\begin{document}

\begin{frame}[t]
    %inside the brace to limit
    {\huge I want this text to be large

    \bigskip}% always make sure end of para is in scope for a size change.
But this text is also appearing as large. Not what I want!

\end{frame}
\end{document}
share|improve this answer
3  
best to include the blank line before rather than after the } so that if the large text takes more than one line it is set on a large baseline rather than normal baseline –  David Carlisle May 7 at 13:49
    
@DavidCarlisle I didn't know this. Did I understand what you said, if not, feel free to correct directly. –  Tarass May 7 at 13:55
    
You moved the wrong brace:-) –  David Carlisle May 7 at 13:59
    
Silly me ! I thaught before { rather afer the } ... –  Tarass May 7 at 14:03
    
ahh yes, i do that with other commands so why it didn't click with this one! thanks very much. –  brucezepplin May 7 at 14:18
show 4 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.