Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

This question already has an answer here:

I'm using TeXnicCenter 2.0 with SumatraPDF and MiKTEX2.9 and try to use the inverse search. I set up the profile according to the instructions / different fora but I can’t manage to get it work then using

\input{./folder/file.tex}

In the *.synctex file the link

Input:75:C:\mainfolder\folder\file.tex 

shows up correctly, however, somewhere in between the file. Now, I copied the link to the end of list of inputs at the top of the synctex-file, saved it and its working fine.

Does anybody has an idea, who I could this running (automatically;-)? Is that a known bug?

Thanks in advance for your time!

share|improve this question

marked as duplicate by percusse, Christian Hupfer, Andrew, Malipivo, Papiro Apr 18 at 11:09

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

Please have a look on the Sumatra-Version and the description of backward and forward synchronization on http://william.famille-blum.org/software/sumatra/index.html.

I used that version and description to overcome the problems to configure syncronization of Sumatra and WinEdt. That should work with TeXnicCenter as well.

With a running configuration, it was no problem to update that specific Sumatra-Version using the latest one from the Sumatra homepage without losing the configuration settings.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.