Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Note: I have already searched through this site on how to do this but a lot of the things explained make little to no sense to me, I am a novice at this stuff so I was wondering if could get a little more info.

I am using MiKTeX 2.9. I would love to be able to use the pgfornament package but I always get the following error:

Errors:

C:/Users/Chase/Documents/LaTeX Files/ornament trial.tex:3: LaTeX Error: File `pgfornament.sty' not found.

Is there a simple way to remedy this? I found a couple things about a "TDS Tree" and I am not sure what that is or how to use it. I have also found the packages folder in my MiKTeX folder with a lot of .tpm files. How can I add this package to MiKTeX?

share|improve this question

closed as off-topic by Paul Gessler, Kurt, Papiro, SoundsOfSilence, Werner Jan 12 at 17:35

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

1  
According with the package documentation: With MiKTeX , copy folder pgfornament into C:\texmf\tex\latex , then run MiKTeX Options . In the File name database section, click on Refresh now . –  JLDiaz May 27 '14 at 7:39
1  
There is no miktex package. You will have to install manually. Get the zip (altermundus.com/pages/downloads/packages/pgfornament/…) unpack it, move all files that looks as you would need them to a folder whatever/tex/latex/pgfornament outside of miktex. Then go to miktex options, tab roots and add whatever as a new root. –  Ulrike Fischer May 27 '14 at 14:26
    
Thanks guys, my problem was that the root wasn't set up, worked like a charm, thanks! –  chs21259 May 27 '14 at 15:58
4  
This question appears to be off-topic because it is about a localized issue concerning MikTeX root setup. –  Paul Gessler Jan 12 at 16:47