Sign up ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I encountered the exact problem as MikTeX 2.9 without list of packages in settings program.

Now I figure out it may be a bug of MiKTeX. It misnamed one package. The correct package should be uni-wtal-ger, but MiKTeX named it as uni-wtal-get, so miktex reports it do not know uni-wtal-ger. See and also

uni-wtal-ger info

error msg

share|improve this question

closed as off-topic by LaRiFaRi, Papiro, Paul Gaborit, Joseph Wright Jul 19 at 13:43

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

I'm voting to close this question as off-topic because it is about a bug which has been fixed in the meantime. –  LaRiFaRi Jul 19 at 13:01

1 Answer 1

up vote 5 down vote accepted

Miktex can name its package as it like. The miktex package is on CTAN in systems/win32/miktex/tm/packages/uni-wtal-get.tar.lzma. The uni-wtal-get may be a typo but it should not be a problem as long as the miktex databases use this name too. As it works fine for me try at first to synchronize the repository databases (package manager, menu repository).

share|improve this answer
Yes I can use package manager as you see the first pic, but I can not use Miktex options/package to generate the package tree which is more organized. –  Ma Ming May 18 '11 at 16:19
I see. I hadn't realized that you meant miktex options (mo.exe) and not mpm.exe. It is probably a type in a miktex database. I have made a bug report. –  Ulrike Fischer May 18 '11 at 16:50
It seems fixed in the recent update! –  Ma Ming May 30 '11 at 21:10

Not the answer you're looking for? Browse other questions tagged or ask your own question.