Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I just installed the TexLive 2010 package on Win XP and using the TexnicCenter editor. I linked the executables to the BIN directories. Compiling with latex.exe and with pdflatex.exe works well, but BibTex.exe (v0.99d) doesn't generates the *.bbl file from *.aux. I use the Jabref 2.6 reference editor for managing the references. On my older PC I'm using the TexLive 2008, JabRef 2.2 + TexnicCenter and everything is running OK. Can somebody help me somehow?

share|improve this question
    
We would need to see the error/warning messages generated by BibTeX (from the .blg file) and LaTeX (.log file). Otherwise it is impossible to say what's wrong. You can edit your answer to add this messages. –  Martin Scharrer May 17 '11 at 13:58
    
is it a typo for Bibtex.exe because it is bibtex.exe. When you run pdflatex from within TeXnicCenter it shows you in the controll window what happens. If there is no bibtex run listed, then you didn't enable the use of bibtex for your profile. –  Herbert May 17 '11 at 14:18
    
Did you rule out TeXnicCenter? and try to run pdflatex and then bibtex from the commandline? –  daleif May 17 '11 at 14:21
    
@Herbert: Windows isn't case-sensitive so the capitalization shouldn't matter. –  Martin Scharrer May 17 '11 at 15:05
    
ah, ok then it doesn't matter –  Herbert May 17 '11 at 15:08
add comment

1 Answer

I'm going to guess it's related to recent TeX Live versions (2009 and later?) refusing to write to arbitrary folders with bibtex, makeindex, etc. See if replacing %bm with %tm in the build profiles works.

share|improve this answer
    
Hi Mike, thanks a lot, the change from %bm to %tm in the profile solved the problem :). Daniel –  Daniel Ondo May 19 '11 at 14:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.