Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I know this question has been asked a lot of times, however I can't seem to fix my problem. My problem is as follows, I am using MikTex 2.9 and TeXWorks and I try to add the --enable-write18 to enable shell-escape however the output gives:

texify: --enable-write18 unknown option

I added it to: Preferences > Typesettings and then pdfLaTeX and selected edit and then added it to the parameter list.

Thanks

share|improve this question
2  
With texify you must pass the option through the --tex-option option: texify --tex-option=--shell-escape –  Ulrike Fischer Jun 30 at 9:31
    
This might serve as a starting point -- tex.stackexchange.com/a/180748/34618 –  Jesse Jun 30 at 10:38
    
Lol I feel stupid that I could not find what you said Ulrike. Thank you, I would like to reward your solution, but it seems that it is impossible for a comment. –  Snowflake Jun 30 at 20:11

1 Answer 1

up vote 4 down vote accepted

With texify you must pass the option through the --tex-option option:

 texify --tex-option=--shell-escape  ....
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.