Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Using revtex4-1 in single-column mode produces a page break after the abstract. This is not the behavior with revtex4. The minimal example is really simple:

\documentclass{revtex4-1}
\begin{document}
\title{Some stupid title}
\maketitle
The body of the paper goes here.
\end{document}

Adding author, abstract, whatever, doesn't make any difference. The result is two pages, where the title is on page 1, but the text is on page 2. Just switching the documentclass back to revtex4 gives me a single page, as expected. What's going on?

I've updated my entire installation through texlive (2010), and have revtex4-1 2010/07/25/20:33:00 4.1r Looking at the aps website, this looks like it's the most recent version.

share|improve this question
    
Welcome to tex.sx! A tip: If you indent lines by 4 spaces, then they are marked as a code sample. You can also highlight the code and click the "code" button (with "101010" on it). You can use backticks ` to mark your inline code‌​. –  Gonzalo Medina May 26 '11 at 2:48

1 Answer 1

up vote 11 down vote accepted

By default, revtex4-1 reserves a whole page to typeset the title and the author(s) information; to change this behaviour, you need to use the notitlepage class option:

\documentclass[notitlepage]{revtex4-1}
share|improve this answer
    
Beautiful! That works perfectly. I just wish that had been noted more prominently in the documentation. It also seems like a backwards default IMO. Especially because that's not the behavior with the twocolumn documentclass option. Anyway, thanks very much. –  Mike May 26 '11 at 11:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.