TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

when using the following example I get (probably not surprisingly) overlapping between single quotes and the letter at the beginning of a word (for example starting with A) or the end of a word (for example ending with f). Since I have to use the single quotes in this form quite a lot, how can I avoid this? Is is only font specific? If so, how can I avoid that with Adobe Garamond? Which options do I have to choose?

I am using XeLaTeX.


\documentclass[twoside=true, headsepline, 11pt, headings=small, ngerman, toc=graduated, mpinclude=false, headinclude, footinclude=false, ilines, BCOR=12mm, DIV=9]{scrbook}

\setmainfont[Mapping=tex-text]{Adobe Garamond Pro}
\setsansfont[Mapping=tex-text]{Adobe Garamond Pro}


share|improve this question
Not related to your problem but simply an advice: Don't load xunicode before fontspec. Actually you don't need to load at all fontspec and xltxtra will do it anyway. – Ulrike Fischer May 26 '11 at 10:57

It seems that the font lacks proper kerning pairs for the RIGHT SINGLE QUOTATION MARK.



I get decent results.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.