Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

How can I compile a project in TeXnicCenter, so that I'll get the bib references correctly. In a default installation of TeXnicCenter I don't see usage of BibTeX in any of the output profiles (Alt+F7).

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

Have a look at this picture of the output profile configuration, from http://texniccenter.sourceforge.net/configuration.html:

output profiles

The BibTeX setting is below the middle.

share|improve this answer
1  
I see. For some reason when compiling with Ctr+F7 it involves the bibtex compilation, but with Ctr+F5 it doesn't. –  jutky May 28 '11 at 21:08
3  
In current versions of MiKTeX and TeX Live BibTeX and MakeIndex have got a security mechanism which doesn't allow absolute paths any more. Therefore %bm has to be replaced by %tm in the corresponding profile settings of TexnicCenter. –  Thorsten Donig May 29 '11 at 7:43
    
@jutky: Ctrl+F5 is only for viewing the output without compilation. –  Thorsten Donig May 29 '11 at 7:46
    
@Thorsten Donig, F5 is just for viewing, Ctl+F5 is "Build and View Output"! –  jutky May 29 '11 at 11:48
    
@jutky: Oh, yes. Must have mixed that up. –  Thorsten Donig May 30 '11 at 10:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.