Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I use Latex with kile 2.1 on Ubuntu. I do not understand why when using \bibliographystyle{plain} it works very well, whereas when I use \bibliographystyle{apsrev} it doesn't ([?] are printed everywhere).

Could you give me some advice?

Additionally, there is no problem with WinEdit on Windows XP.

share|improve this question
1  
Have you tried deleting the .aux files and running latex bibtex latex latex again? –  Alan Munn May 31 '11 at 15:24
    
Do you have the apsrev.bst file in your project folder or somewhere where latex can find it? –  Martin H May 31 '11 at 15:24
add comment

1 Answer

The revtex4 package contains apsrev.bst. On Ubuntu, install the package texlive-publishers using Synaptic or apt-get, it contains Revtex.

share|improve this answer
    
Many thanks for every answers. I have tried to do as the answers, but the problem is still unsolved. –  Paad May 31 '11 at 18:45
    
@Paad: in a terminal, run kpsewhich apsrev.bst. The output indicates the route of the file; if you get no output, then the files is not installed in your system. Please report the output obtained. –  Gonzalo Medina May 31 '11 at 19:41
    
I got no output. But I had installed texlive-publishers_2009-7ubuntu3_all.deb already. –  Paad Jun 4 '11 at 11:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.