Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm having a trouble with removing the hyperlinks that LaTeX generates after each bibliographic entry.

Example:

A. Jonas, J. App. Chem, 2000, 1,5,8,13,15,17

The numbers "1,5,8,..." are in fact the pages on which I refer to this reference. The template that I use includes the hyperref package. I have disabled this package (inserted a %) but still, there is no change. I am sure that the trouble comes from the main .tex file (and not from the class file that I use for the bibliography, because I tried different classes, and I still get the page numbers.)

Summary: I want to disable hyperlinks in my bibliography (or in my whole text). Although I commented out the hyperref package, it doesn't work.

It would be great if you could help me. I have to submit my thesis the day after tomorrow!!!

share|improve this question

closed as too localized by Joseph Wright Jun 16 '11 at 9:20

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
post your preamble, please. –  henrique Jun 7 '11 at 0:16
6  
The backref package will add these links, as will the backref option to hyperref. Something is loading one of these packages. Without seeing your preamble it's hard to say much else. –  Lev Bishop Jun 7 '11 at 1:17
    
@Lev-Bishop, Why don't you post your comment as an answer, @saghi probably submitted his thesis and does'nt seem to be following this question anymore... –  henrique Jun 10 '11 at 4:11
    
With no feedback, and no preamble, we can't hope to answer this. I've therefore closed 'too localized'. –  Joseph Wright Jun 16 '11 at 9:21

1 Answer 1

The backref package will add these links, as will the backref option to hyperref. Something is loading one of these packages. Without seeing your preamble it's hard to say much else.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.