Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm trying to submit a LaTeX paper to Wiley ISMRW but get the following error:

************************************************************************

command: dvipdf MRM3.dvi
Command Ok
dvips: warning: no config file for `generic'

Error: /undefinedresource in --findresource--

Operand stack:

   DefaultColorRendering   ColorRendering   DefaultColorRendering

Execution stack:

   %interp_exit   .runexec2   --nostringval--   --nostringval--   --nostringval--   2   %stopped_push   --nostringval--   --nostringval--   --nostringval--   false   1   %stopped_push   1   3   %oparray_pop   1   3   %oparray_pop   1   3   %oparray_pop   .runexec2   --nostringval--   --nostringval--   --nostringval--   2   %stopped_push   --nostringval--   --nostringval--   --nostringval--   --nostringval--   --nostringval--   --nostringval--   2   14   %oparray_pop   --nostringval--   --nostringval--   --nostringval--   --nostringval--

Dictionary stack:

   --dict:1069/1417(ro)(G)--   --dict:1/20(G)--   --dict:89/200(L)--   --dict:135/300(L)--   --dict:43/200(L)--   --dict:57/75(L)--   --dict:212/315(L)--   --dict:72/107(L)--   --dict:0/10(G)--   --dict:0/10(L)--   --dict:0/50(G)--   --dict:56/71(L)--   --dict:212/315(L)--   --dict:2/2(L)--   --dict:16/18(ro)(G)--

Current allocation mode is local

Last OS error: 2

ESP Ghostscript 7.07.1: Unrecoverable error, exit code 1

dvips: Problems with file writing; probably disk full.

************************************************************************

I read about patch fixes etc. for these kinds of problems, however this is an on-line submission, so I can't really update their Ghostscript etc. :s

share|improve this question
    
By MRM, do you mean Wiley ISMRM? –  Konrad Rudolph Jul 7 '11 at 12:58
    
Yes, exactly :) –  WtFudgE Jul 7 '11 at 13:15
    
Welcome to TeX.sx! Your question got migrated here from a different stackexchange site. Please also register yourself on this site and make sure that both accounts are associated with each other, otherwise you won't be able to comment on or accept answers or edit your question. –  Martin Scharrer Jul 7 '11 at 14:58
add comment

migrated from stackoverflow.com Jul 7 '11 at 14:42

This question came from our site for professional and enthusiast programmers.

2 Answers

Solved my problem,

it was due to an unknown font in an eps file. I embedded the font in the image and the error was no more.

share|improve this answer
    
Indeed, missing fonts in embedded vector images are a source of trouble! –  Martin Scharrer Jul 7 '11 at 14:59
add comment

I encountered exactly the same problem and I used following command to embed the fonts with GhostScript

gs -dNOPAUSE -dNOCACHE -dBATCH -sDEVICE=epswrite -sOutputFile=output.eps input.eps
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.