Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Under TeX, when I write a line too long, it prints a fat black box at the end of the line. That is probably a feature, but I dislike it.

How to turn that OFF? Is there a command-line option or something else?

I usually use LaTeX, but I have a complicated file which happens to be plain TeX.

share|improve this question
5  
Don't fight the consequences, eliminate the cause. –  Andrey Vihrov Nov 12 '11 at 22:02

2 Answers 2

Since you are using Plain TeX, the answer is

\overfullrule=0pt

before the text starts.

share|improve this answer

I think the draft option, as mentioned by Alan, works with LaTeX classes. Try to set \overfullrule=0pt in Plain TeX.

See The TeXBook.

share|improve this answer
1  
I don't think that PDF is legal. –  egreg Jul 7 '11 at 17:48
    
Indeed, while the source code of The TeXBook is on CTAN creating and sharing PDFs from it is not allowed by the copyright holder. A good free alternative is TeX for the Impatient (PDF on CTAN or texdoc impatient). For \overfullrule see page 170 (PDF page 190). @egreg –  Martin Scharrer Jul 7 '11 at 18:10
    
@Martin: I didn’t know that. Thanks for your edit :-) –  Tobi Jul 7 '11 at 22:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.