Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I want to write "''" (to denote the empty string). However in LaTeX, when I try to enter "''", TexnicCenter replaces it with ``'''' , which displays as “”” (first pointing left, second two pointing right).

How can I fix this?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

See this first How to get straight quotation marks?. And the following is how to setup your TeXnicCenter.

Step 1

Select Tools menu item.

enter image description here

Step 2

Select Options...

enter image description here

Step 3

Select Custom and fill each textbox with " only.

enter image description here

Step 4

Mark this answer with a green check mark. :-)

share|improve this answer
    
Thanks for the link - i've got it now, nice GUI guide –  GreyCloud Jul 29 '11 at 13:51
2  
Couldn't you just uncheck “Replace quotation marks”? –  Caramdir Jul 29 '11 at 15:17
    
In Step 4, I should inform it explicitly. –  xport Jul 29 '11 at 15:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.