Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

If the text in both columns end and begin too close from the column separator, how do I increase the margin from it?

Change from:

| #Text#######|#Text####### | % (Bad, too close to column separator)
| ############|############ |
| ############|###########  |
| ####        |  ########## |
| ############|############ |
| ############|############ |
| ############|############ |
| ############|############ |
| ########    |#########    |

to:

| #Text####### | #Text####### | % (Much better)
| ############ | ############ |
| ############ | ###########  |
| ####         |   ########## |
| ############ | ############ |
| ############ | ############ |
| ############ | ############ |
| ############ | ############ |
| ########     | #########    |
share|improve this question
    
Do you use the multicol package or LaTeX in-built mechanism? –  mbork Aug 2 '11 at 10:32
    
using multicol –  Level1Coder Aug 2 '11 at 10:33
1  
Did you set the columnsep parameter? –  mbork Aug 2 '11 at 10:37
    
No, I didn't. I'm using default values. –  Level1Coder Aug 2 '11 at 10:39
2  
Next time, you should read the documentation first. –  Harold Cavendish Aug 2 '11 at 11:50
add comment

1 Answer

up vote 4 down vote accepted

Try using

 \setlength{\columnsep}{2cm}

or whatever value suits you.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.