Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I was writing something about using Moebius inversion, and to get the correct symbol I write \"{o} to get the umlaut over the o. However, in TeXnicCenter, shift+' automatically writes "' instead of the desired ". Is there a reason for this? I always have to delete the extra apostrophe each time.

share|improve this question

1 Answer 1

up vote 7 down vote accepted

This is a setting of TeXnicCenter (v1.0 Stable RC 1) that can be activated/deactivated. Under Tools -> Options -> General -> Automatic replacement you need to deactivate Replace quotation marks:

TeXnicCenter settings

share|improve this answer
    
Or set it to something else. –  frabjous Aug 10 '11 at 2:35
    
If you want to keep the auto-replacement, take a look at this question: tex.stackexchange.com/questions/15483/… –  doncherry Aug 10 '11 at 11:06
    
Since @yunone asked for the reason for this behavior as well: This is an auto-replacement feature for quotation marks, in your case apparently enabled for German quotation marks. Quotation marks need to be masked specially in LaTeX: "`Zitat"' (German) / ``Quote'' (English). For your convenience, TeXnicCenter offers a feature where a typed " is automatically replaced with either opening or closing quotation marks, with options available for a few languages or your own choice. –  doncherry Sep 2 '11 at 9:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.