TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was able to duplicate Alan's code and made the citations work exactly as shown here.

But, because I am using [man]apa class, it overrides what I have saved to the bapcite file in my local/texmf/bibtex/bst. As a result, my citations still have the extra-initial issue. Is there a solution for my problem?

Any input will be appreciated!

share|improve this question
up vote 2 down vote accepted

You can load the apa class with the [noapacite] option, and then load apacite manually with the modified bibliography style.

share|improve this answer
It worked!. Thanks Alan! – user7375 Aug 21 '11 at 18:20
@user7375: if Alan's answer helped you, consider marking it as ‘Accepted’ by clicking on the tickmark below the vote count. This will assign reputation points to the author of the answer (and to you!). =) – Paulo Cereda Aug 21 '11 at 20:38
@Paulo although in this case it may be appropriate, it's usually a good idea to wait a bit before accepting an answer in case a better answer shows up. (Often people say 24 hrs, but personally, I think it depends on how clear it is that the solution is the optimal one.) – Alan Munn Aug 21 '11 at 20:43
@Alan: I see. =) My bad (it's Sunday, brain doesn't work properly). =P – Paulo Cereda Aug 21 '11 at 20:48
I accepted Alan's answer. Thanks, Paulo. – user7375 Aug 22 '11 at 21:32

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.