Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am trying to define the "less-than" Symbol "<" as a math-accent via the "accents" package of Javier Bezos.

\documentclass{minimal}
\usepackage{fontspec}
\usepackage{accents}

\begin{document}

$\accentset{<}{A}$

\end{document}

However, I get the following error message:

! LaTeX Error: Command `\acute' already defined.

Leaving out the fontspec-package does the trick. Unfortunately, I need it for the rest of the document. Is there a way to get around this problem?

share|improve this question
    
Interestingly, this looks very much like the errors I get with tex4ht and XeTeX... That'll have to go in another question though (if they persist with LuaTeX...) –  ℝaphink Aug 22 '11 at 19:51
add comment

1 Answer

up vote 5 down vote accepted

It works with the no-math option for fontspec, which suppresses fontspec maths adjustments. This is also the behavior if a maths font package such as mathpazo or unicode-math is loaded, so the error would not occur then.

\documentclass{minimal}
\usepackage[no-math]{fontspec}
\usepackage{accents}
\begin{document}
$\accentset{>}{A}$
\end{document}

accent example

share|improve this answer
    
Thank you for your quick reply; that solved the problem. –  Stefan Aug 23 '11 at 6:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.