TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've just discovered the geometry package, which seems like a nicer way of doing things than manually setting a bunch of lengths, and I'd like to set all my margins to 0.75in. I thought this would be easy enough: just input \usepackage[margin=0.75in]{geometry}. But something seemed a bit off; the text seemed a bit too far to the right. So I changed it to \usepackage[margin=0.75in,centering]{geometry}; still no change, everything was still shifted right. Here is a minimal working example - I've changed the margins to 0in, to emphasize the problem:

test \hfill test
test \hfill test
test \hfill test


enter image description here

Is there another option I need to set to get the text area to align correctly relative to the page?

I'm using TeXnicCenter on Windows 7, and outputting to PDF, if that helps.

share|improve this question
@Jake: Ah, of course! Thanks. That's what I get for not trying a more substantive example, I guess :) If you want to make that an answer, you can, or I can just go ahead and delete this I guess. – Zev Chonoles Aug 31 '11 at 2:40
I guess other people might stumble across this as well. I've made the comment an answer. – Jake Aug 31 '11 at 2:42
up vote 6 down vote accepted

That's just the paragraph indentation of the first line of each paragraph. If you put \noindent before the first tests of each line (or use a test text that's long enough to wrap around the line), you'll get the expected result.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.