Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm having a few questions about KOMA script configuration and would love if you guys could help me out:

  1. How can I make all chapters only appear on even pages?
  2. How can I make all sections NOT have pagebreaks after each other?
share|improve this question
1  
Welcome to tex.sx! What you describe is actually the default behaviour of the scrbook class. Please provide more information or -- even better -- add a minimal working example (MWE) that illustrates your problem. –  lockstep Sep 1 '11 at 18:52
1  
@lockstep: Chapters normally start on odd pages, don't they? I think we had such a question (I mean for point 1) already, but can't find it just now. There shouldn't be any page breaks between sections by default, so point 2 is a little confusing. –  Martin Scharrer Sep 1 '11 at 18:58
    
@Martin: Dang! Vany: Excuse my ignorance -- will try to come up with an answer. –  lockstep Sep 1 '11 at 19:02
    
Done! But we really need information with regard to point 2. –  lockstep Sep 1 '11 at 19:05
2  
My guess regarding point 2 is a misuse of \include. –  Ulrike Fischer Sep 2 '11 at 7:51
add comment

1 Answer 1

Re point 1: Use the class option open=left.

\documentclass[open=left]{scrbook}

\begin{document}

\chapter{foo}

Some text.

\chapter{bar}

Some text.

\end{document}
share|improve this answer
    
I just was going to suggest to redefine \cleardoublepage to the macro shown in tex.stackexchange.com/questions/11707/…, but this is of course much better! –  Martin Scharrer Sep 1 '11 at 19:04
    
@Martin: and TomBombadil did it for you ;-) –  ℝaphink Sep 2 '11 at 12:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.