Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I tried to install the Frutiger font on TexLive 2011 using Lion OS. I followed this guide:

  1. Copy the file frutiger.tar.gz to the folder /usr/local/texlive/texmf-local.
  2. Unzip the file.
  3. Open a shell and execute:

    sudo updmap-sys --enable Map=/usr/local/texlive/texmf-local/dvips/base/frutiger.map

When I try to generate a PDF that uses Frutiger font, I get the following error:

!pdfTeX error: /usr/texbin/pdflatex (file pfrr8r): Font pfrr8r at 540 not found

 ==> Fatal error occurred, no output PDF file produced!

Any hints how to solve that?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Did you also execute the command sudo mktexlsr or, equivalently, sudo texhash?

Additional suggestion: Do you maybe have an older version of some TeX installation floating around somewhere on your system? The reason I ask is that the error message mentions /usr/texbin/pdflatex, whereas the executables of MacTeX2011 should be located somewhere under /usr/local/texlive/2011/...

Third and final suggestion :-) Have you specified the T1 font encoding in your TeX program? (I believe the Frutiger fonts from the CTAN only work with T1, and maybe TS1.) If this doesn't work, I give up! Hopefully, others will come up with better suggestions. OK: here's a final suggestion: You should provide a MWE of your problems, so that others can at least try to replicate it.

share|improve this answer
    
Yes both of them. –  RoflcoptrException Sep 16 '11 at 11:57
    
Not that I'm aware of. It is a brand new macbook and i only installed MacTex2011 and nothing else. But how can I double check it? –  RoflcoptrException Sep 16 '11 at 12:11
1  
On the Mac, /usr/texbin is (roughly) a symbolic link to the currently chosen tex distribution. It will ultimately resolve correctly to the relevant texlive directory. So seeing /usr/texbin in the log is correct. –  Alan Munn Sep 16 '11 at 12:24
    
Thanks. Do you also know where I can find this T1 font encoding in TexShop or TexWorks? I didn't find it in the preferences. –  RoflcoptrException Sep 16 '11 at 13:32
    
One specifies the "T1" font encoding by issuing the command \usepackage[T1]{fontenc} in the document's preamble. –  Mico Sep 16 '11 at 14:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.