Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm trying to create a pdf for a journal where the authors are in multiple column format but the rest of the document/text is not. How can I get this to work? It auto formats the rest of my document into two columns. I'm exporting it to pdf and I'm using TeXworks.

\documentclass[10pt,twocolumn]{article}

\title{Article Title}
\author{
    First Author\\
    Department\\
    school\\
    email@edu
  \and
    Second Author\\
    Department\\
    school\\
    email@edu
    \and
    Third Author\\
    Department\\
    school\\
    email@edu
    \and
    Fourth Author\\
    Department\\
    school\\
    email@edu
}
\date{\today}

\begin{document}

\maketitle

\begin{abstract}
This part should be in a single column.
\end{abstract}

\section{Introduction}
\ldots 

\end{document}
share|improve this question
    
Just remove the twocolumn from your first line. Is that what you mean? –  Jake Oct 4 '11 at 2:29
    
no i want the authors to be multiple columnn , i have 8 in my actual paperfrom all different universities/departments it would take a whole page of just authors if i did it in single colummn , i want the rest of the document to be single column however –  pyCthon Oct 4 '11 at 2:31
1  
Welcome to TeX-SX! I've edited your code lightly by removing two spurious lines and by changing the tags. If you haven't already done so, please consider registering with the site so that you can edit your own question (if you desire to do so) and provide comments on answers. –  Mico Oct 4 '11 at 2:35
1  
@Mico I'm not sure I agree with you on that reading of the question (and from his answer I think Jake also reads it differently). –  Caramdir Oct 4 '11 at 3:15
1  
@Mico: The first sentence says "the authors are in multiple column format but the rest of the document/text is not." –  Caramdir Oct 4 '11 at 3:22

2 Answers 2

up vote 7 down vote accepted

The authors of an article document are always set in multiple columns, regardless of the twocolumn option. Removing twocolumn from your document options will yield this result:

\documentclass[10pt]{article}
\usepackage{lipsum}

\title{Article Title}
\author{
    First Author\\
    Department\\
    school\\
    email@edu
  \and
    Second Author\\
    Department\\
    school\\
    email@edu
    \and
    Third Author\\
    Department\\
    school\\
    email@edu
    \and
    Fourth Author\\
    Department\\
    school\\
    email@edu\\
\and
    Fifth Author\\
    Department\\
    school\\
    email@edu
  \and
    Sixth Author\\
    Department\\
    school\\
    email@edu
    \and
    Seventh Author\\
    Department\\
    school\\
    email@edu
    \and
    Eighth Author\\
    Department\\
    school\\
    email@edu
}
\date{\today}


\begin{document}


\maketitle

\begin{abstract}
CFD \ldots
\end{abstract}

\section{Introduction}
\lipsum

\section{future research exc}\label{previous work}



\end{document}
share|improve this answer

(Remark -- This answer is edited radically from the one I posted initially, as the thrust of the OP's question became clear. The first paragraph is, in its contents, identical to Jake's answer.)

Just remove the twocolumn option from the \documentclass instruction, and the rest of your document will typeset in single-column format. With the code you provide, the author block will automatically be typeset in the most space-saving manner possible.

Incidentally, unless all of the paper's authors have different affiliations, you may want to look into using the authblk package to simplify references to institutional affiliations shared among some of the contributors.

share|improve this answer
    
thanks for all the help , i also like the lipsum feature –  pyCthon Oct 4 '11 at 13:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.