Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I use the mla-paper package to write my papers. My supervisor has told me to cite the references in the footnote. So I have done this in the header:

\usepackage[style=mla,style=verbose]{biblatex}

This prints the bibliography in the foot note. If there are two bibliogrpahic entires on the foot note of a page, then it does single spacing. But if a large entry takes up second line then it uses double spacing. I have attached a screeshot below. I don't want to have this doublespacing. Everthing in the footnote citations should be single spaced. How this can be achieved?

Foot Note

share|improve this question
    
Are you doublespacing your document? If so, how? –  egreg Oct 7 '11 at 9:16
    
Yes, I Do. That mla-paper package does it by default. –  nixnotwin Oct 8 '11 at 1:11

1 Answer 1

up vote 3 down vote accepted

There are a number of ways to create "doublespacing" of lines in a LaTeX document. You don't know which method you use. If you use the command

\usepackage[doublespacing,nodisplayskipstretch]{setspace}

in the document's preamble, doublespacing is turned off in footnotes, floats (figures and tables), and minipage environments, and vertical spacing around display-math environments is also done sensibly.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.