Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am setting my font using this:

\setmainfont[Mapping=tex-text]{Tahoma}

But text labelled \textit or \itshape isn't appearing italicised. is there a way to setup fake italics?

share|improve this question
add comment

1 Answer

\setmainfont[Mapping=tex-text,AutoFakeSlant=0.4]{Tahoma}

The number determines the severity of the slant. I don't have Tahoma installed so I don't know what looks good with it.

Search the fontspec manual for "FakeSlant" to see more options.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.