Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Maybe it's a silly thing, but in order to change line spacing to Double I have to "navigate" to Document>>Settings>>Text layout. If I click on the icon Paragraph Settings from the Lyx toolbar and change it to Double, it doesn't work, as it keeps the current setting (Single). I don't think it's a bug, but it seems weird. Why doesn't the shortcut work?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

In LyX 2.0 at least, the setting in Document --> Settings is a global switch, so it applies for the whole document, while the button on the toolbar is local, applying only for the current paragraph. Hence, they serve different purposes, if you wish to set the same style for the entire document, use the former.

share|improve this answer
    
Thank you. Now it makes sense. If I Edit>>Select All and then use the button,it applies to the whole document. –  chimil Oct 21 '11 at 18:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.