Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I have to format a document to this finicky standard: "The entire document cannot exceed 25 double-spaced pages, including all supplementary material, and must be in Times New Roman, 11 point, font. Endnotes or footnotes are not required for the writing sample, however, if included they should be in 10 point font and single-spaced, with double-spacing between entries."

Some investigation reveals that with an 11pt article document class, the "small" text size is about 10 points. Ok. So I did: \renewcommand{\footnotesize}{\small}. I'm also using setspace for doublespacing, so I thought I could wrap all the footnotes in a singlespace environment (or begin them with \singlespacing or something like that. That does cause the footnotes to be single-spaced, but it also causes (a) the footnote text to begin on a separate line from the footnote number, and (b) large spaces between footnotes, which is both aesthetically and practically undesirable (gotta keep the page count down, y'know).

How can I get the footnote style right?

share|improve this question

3 Answers 3

up vote 8 down vote accepted

The setspace package's \doublespacing command and the package option of the same name should not affect footnotes.

\documentclass{article}

\usepackage[doublespacing]{setspace}

\usepackage{lipsum}

\begin{document}

\lipsum*[1]\footnote{\lipsum*[1]}

\end{document}
share|improve this answer
    
well I'll be. I wonder why I didn't notice that... –  ben w Oct 21 '11 at 20:14

I would use the \footnotelayout command from the footmisc package to select 10pt as the font size for the footnotes:

\documentclass[11pt]{article}
\usepackage{setspace}
\usepackage{footmisc}
\usepackage{lipsum}

\renewcommand\footnotelayout{\fontsize{10}{12}\selectfont}

\doublespacing

\begin{document}

\lipsum*[1]\footnote{\lipsum[1]}\footnote{\lipsum[1]}

\end{document}

enter image description here

share|improve this answer
4  
One should note that the extra space after the first footnote is due to the implicit \par after \lipsum[1] and won't be there if \lipsum*[1] is used. –  egreg Oct 21 '11 at 20:21

Doing a global \renewcommand{\footnotesize}{\small} -- as you report doing in your document to get the footnotes set at 10pt rather than at 9pt -- can have bad side-effects, because there may be other legitimate cases, besides footnotes, where \footnotesize (9pt) might be required. It is more prudent to perform a two-step redefinition that keeps the reset of the font size 'local' to footnotes:

\let\origfootnote\footnote
\renewcommand{\footnote}[1]{%
   \renewcommand\footnotesize\small%
   \origfootnote{#1}}

This will redefine the \footnotesize macro only within footnotes.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.