Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Could you please help me on this..

Where can get the times-itsc.sty files?

I found the times italic small caps in the below link:
http://homepages.inf.ed.ac.uk/sterratt/progs/italic-small-caps-times-latex

I am getting the error while doing the procedure.

share|improve this question
1  
We are going to need more information. The instructions on the lined page seem clear enough, and you don't say what your error is. Furthermore, italic small caps are rather questionable in general! –  Joseph Wright Oct 28 '11 at 7:40
    
@JosephWright It is good that you are drawing attention to the fact that overdoing markup can be distracting. However I use small caps consistently for certain name-like entities (I won't go into detail here); So if a passage with those is italicized, italic small caps come in handy. –  Lover of Structure Dec 24 '12 at 3:08
add comment

1 Answer

The instructions listed at http://homepages.inf.ed.ac.uk/sterratt/progs/italic-small-caps-times-latex work fine for me. Please note that you not only need the times-itsc.sty file but also several other font files which come all together in one compressed file.

Here again with more details (targeting TeXLive under Linux):

  1. Download the font files as Tar.GZ archive file http://homepages.inf.ed.ac.uk/sterratt/files/times-itsc.tgz
  2. Unpack it, e.g. using tar -xzvf timex-itsc.tgz in your TEXMF folder, e.g. ~/texmf.
  3. Run texhash ~/texmf or make sure there is no ~/texmf/ls-R file.
  4. Compile the following test file:

    \documentclass{article}
    \usepackage{times-itsc}
    \begin{document}
    \textsc{Hello \emph{world}}
    \end{document}
    

The output should look like:

Result

If this doesn't work please tell us about your LaTeX installation (OS, TeX-Distribution) and which exact error you got.

share|improve this answer
    
i am using MiKTeX 2.5 Windows HP "Error: initexmf: This utility does not accept non-option arguments." Passed Arguments "mktexlsr --list-formats "E:\times-itsc\times-itsc"" –  Saravanan.O Oct 28 '11 at 8:44
    
Just put it in your local TEXMF tree (c:\localtexmf or similar I think), open the MikTeX package manager application and press the "update package database" (or similar) button. This should do it for you. I is very important that the file are placed in the correct folder, E:\timex-itsc won't do it. –  Martin Scharrer Oct 28 '11 at 11:39
    
Thank you for your nice explanation.. i will get back to u soon.. –  Saravanan.O Oct 28 '11 at 12:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.