TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Currently I have to manually go to the Edit->Paragraph Settings menu and set double spacing for each individual paragraph in the document. I'm using the article ( hebrew ) doc class as a base for trying to write proofs in Hebrew.

share|improve this question
up vote 13 down vote accepted

To set line spacing globally, go to Document ⇒ Settings ⇒ Text layout, and set line spacing to double here.

enter image description here enter image description here

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.