Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

My original question was: How to improve rendering

The answer that seems suitable to my cause is to install cm-super. I did that (using package manager [winxp 32 bit, MikTex installation 2.9 recently updated]). But still the command

\usepackage{cm-super} 

yields an error.

User H Cavendish suggested to run updmap-sys, but I am not sure about how to do that on WinXP.

2011 November 04 edit: I made it sure that I have installed 'cm-super' - but still get the same error: cm-super error

I have also tried updating the file name databases - but no avail.

share|improve this question
3  
The cm-super INSTALL is pretty clear on how to install cm-super. Did you follow the instructions for MiKTeX correctly? –  Werner Nov 3 '11 at 23:42
    
My apologies for not answering your question in the previous topic. I did not notice it and generally lack free time these days. –  Harold Cavendish Nov 4 '11 at 11:46
    
@HarroldCavendish np np... Because of your help I could solve the problem... Thanks! –  Shashank Sawant Nov 7 '11 at 0:02
add comment

2 Answers

up vote 2 down vote accepted

Under miktex, you should open the "MiKTeX Settings" program and click on the "Refresh FNDB" button (located under the "General" tab). This should update the MiKTeX's file name database.

share|improve this answer
    
I am not sure which is the answer that helped, Ulrike's or yours, but somehow your answer seems more likely. Ulrike's answer is more informative and I think I need to dig deeper. –  Shashank Sawant May 16 '12 at 7:03
    
To whoever downvoted this answer (which I wrote more than 6 months ago) today: I'd appreciate if you'd indicate what you believe is wrong or incorrect about it. Thanks in advance. –  Mico May 16 '12 at 13:31
add comment

Miktex doesn't know updmap-sys. The miktex version of this command is updmap --admin or initexmf --admin --mkmaps. But miktex does run this command at install so if it didn't worked for you probably have a multi-user installation and a user map file. In this case you should run updmap as user (without the --admin part.) To do this open a command prompt and type updmap and then hit enter. (The command prompt window can be opened by entering "cmd" (without quotes) into Start-Run or through Start-All Programs-Accessories.)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.