TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a .tex file which is like my main,


\newcommand{\decel}[4]{\langle#1, #2, #3, #4 \rangle}



%%The text

However after a page of information like my name, and school I want an empty page, I am doing:


But this does not work. How do I change it so it works?

share|improve this question
up vote 52 down vote accepted

gives an empty page. \null is defined as \hbox{}. This is needed because TeX doesn't create a pagebreak if there is nothing on the page. You can define an own command:

share|improve this answer
By following your steps, I create a new page but without the page number. Any way around it? Thanks. – feanor22 Nov 27 '14 at 3:21
that obvious! Delete the \thispagestyle{empty} if you want a page number – Herbert Nov 27 '14 at 5:49
Superb ! Exactly what I was looking for.\ – Hirak Mar 25 at 15:06

article class has titlepage option which prints title, author and date on its own page and starts text on second page. book and report classes print a title page and start chapters on right-hand pages leaving and empty page after title page.

share|improve this answer

\cleardoublepage may also be of help.

share|improve this answer
It was useful for me to use \cleardoublepage\null (in a double-sided document). – Nikos Alexandris Feb 6 '12 at 11:49
\cleardoublepage does not work for me. Maybe it works only in specific conditions. – djhurio Dec 30 '12 at 9:06

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.