Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

How do I get Texmaker to display the source and ouput in the same window, as advertised. This seems to be the default behavior on some systems, but not on others.

share|improve this question
add comment

1 Answer

up vote 17 down vote accepted

Fifth option from bottom in the preferences panel.

enter image description here

This version can undock the viewer (untick embed), which may not be present (or possibly moved) in some versions. the version shown is 3.0.2.

share|improve this answer
    
@jahee Where exactly is this checkbox? I may be temporarily blind, but I can't find it. –  Torbjørn T. Nov 25 '11 at 11:27
    
I updated this with a screenshot from my own PC. I pinched the original picture from the TeXmaker site. I can only conclude that the embed option has been moved or the option has moved to the View menu. –  qubyte Nov 25 '11 at 11:56
    
Or, of course, they may not have updated that image. –  qubyte Nov 25 '11 at 11:59
    
Oops, forgot to add the @TorbjørnT. –  qubyte Nov 25 '11 at 14:59
2  
Actually, the problem was that I hadn't updated TeXmaker in a while, and before version 3.0.1 you had to have a horizontal resolution on your screen of 1400 pixels or more (see changelog). As my screen has less, the option wasn't available until I updated. –  Torbjørn T. Nov 25 '11 at 15:36
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.