Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am writing a report using some template with amsmath. The equations are displayed in a way that they are flushed to the left with certain space in front. Does anyone know how it happens? How can I change change something to make all math equations be displayed in the middle of a line?

share|improve this question
1  
centered display equations is the default with amsmath, so some template or package must be overriding this. look for an option beginning with "fl" (flush left). without more details regarding the packages or templates you're using, it's difficult to be more specific. –  barbara beeton Dec 8 '11 at 14:24
    
Thanks Barbara Beeton.:-) –  Anand Dec 8 '11 at 14:27
add comment

1 Answer 1

up vote 6 down vote accepted

You've probably added fleqn as an option to either the document class or amsmath. Remove it and it should be fine.

share|improve this answer
    
Thank you very much. It is this case. After removing it, it works well.:-) Actually, the first line is: \documentclass[a4paper,10pt,fleqn]{book} –  Anand Dec 8 '11 at 14:25
1  
@Anand Glad to hear it worked. Now if I may be so bold, you might consider accepting my answer. –  Torbjørn T. Dec 8 '11 at 19:07
    
@Torbjom, Sure I accept your answer. I am sorry that I forgot to do so. :-) Thank you very much! :-) –  Anand Dec 8 '11 at 20:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.