Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I've searched these forums like crazy, and I can't find an answer.

I'm trying to create a beamer presentation, and I simply can't set the math fonts to be the regular latex math fonts. I used

\usefonttheme[onlymath]{serif}

or

\usefonttheme{serif}

or

\documentclass[mathserif]{beamer}

and all these do the same - almost perfect job, except for the character $v$ which is always rendered very similar to $\nu$, and it's crucial in my presentation that they'll be distinguishable.

Any suggestions?

share|improve this question
    
Welcome to TeX.sx! Usually, we don't put a greeting or a "thank you" in our posts. While this might seem strange at first, it is not a sign of lack of politeness, but rather part of our trying to keep everything very concise. Upvoting is the preferred way here to say "thank you" to users who helped you. –  adn Dec 13 '11 at 12:56
    
create a complete minimal example because there is a big difference in those two characters when using the default fonts. –  Herbert Dec 13 '11 at 13:33
    
That was a good suggestion. It turns out that the problem was that I used \usepackage{times}. When I remove this package everything is great. Now I only need to figure out how to keep the nice fonts for the text mode... –  yohbs Dec 13 '11 at 14:12
4  
@yohbs Instead of \usepackage{times} use something like \usepackage{mathptmx} \usepackage[scaled=0.9]{helvet} \usepackage{courier}. You can turn your previous comment to an answer (since it describes the solution to your problem), and then you can accept it. –  Gonzalo Medina Dec 13 '11 at 14:36

2 Answers 2

up vote 4 down vote accepted

It turns out that the problem was that I used

\usepackage{times}.

When I remove this package everything is great. In order to keep the nice fonts in the text mode I use

\usepackage{mathptmx}
\usepackage[scaled=0.9]{helvet}
\usepackage{courier}
share|improve this answer

i get the following msg when i use \documentclass[mathserif]{beamer} and latex file in cmd

Class beamer Warning: ``mathserif'' is obsolete. Use font theme ``serif'' with
option ``onlymath'' on input line 345.

then i used instead usefonttheme[onlymath]{mathserif} in the preamble and everything works fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.