Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

On Windows Vista, I created a custom directory C:\MikTex\tex\latex\myheader for all my header files (mostly just .tex). Now I've installed Windows 7 and I can't seem to work out how I did it the last time. I'm using TexNicCenter for compiling and it always says that it can't find the files at all.

I think I had to do texhash whenever I changed something in the directory back then, but now doing texhash does nothing. Any help?

share|improve this question
    
Did you re-do the "Define Output Profiles..." (Alt+F7) settings in TeXnicCenter? –  jamaicanworm Dec 19 '11 at 19:24
add comment

1 Answer 1

informations for integrating Local Additions can be found here: http://docs.miktex.org/manual/localadditions.html

Edit: Just did a little bit research and found some information about easily adding folders under windows here. I don't have a win PC here, so I can't test, but it should work

For me adding the path to the TEXINPUTS enviroment Variable is working perfectly. To add TEXINPUTS Variable press windows + pause, advanced system settings, advanced and then enviroment variables.

There you can choose between user and system based enviroment variables. user based only apply for your current user. Just click new to add TEXINPUTS.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.