Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

When I run preview-at-point (in emacs), I get a minus (do not enter) sign rather than the figure.

I followed the suggestion here and downloaded the development version of AucTeX. The problem remains.

Is there a way at this time to resolve this issue? I am on OSX, have Ghostscript 9.04, and tried AucTeX 11.86 as well as the development version.

Edit For the sake of those consulting the archives, I have not resolved this issue. Perhaps it's best to just wait for a new release of auctex.

share|improve this question
add comment

1 Answer

You need to use Ghostscript version 8.71 (32bit version) for it to work. It can be downloaded here.

share|improve this answer
    
This did make a change. Instead of the do-not-enter sign, I now get a tiny square (2x2 pixels?). Magnifying the figure (a pdf file) did not enlarge the square, so it looks like I still have some work to do just to see the figures inside the latex buffer in emacs. Suggestions for debugging what is happening are welcome. –  Calaf Dec 22 '11 at 22:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.