Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm trying to use the preview mode in AucTeX, but for some reason the rendering of equations are failing but inline math is rendering fine. When I look inside the directory with the preview images I see that the .png files which correspond to the equations don't exist.

Why would only the math inside the equation environments fail to be rendered?

share|improve this question
    
It works for me. Can you provide an example? –  egreg Jan 14 '12 at 13:35
    
What version of AUCTeX and Emacs are you using? Have you got any special configuration of AUCTeX? –  N.N. Jan 14 '12 at 16:57
    
I'm using Emacs 23.3, but I'm not sure about the version of AUCTex. It looks like the problem has to do with the fact that I've got a multifile document. –  Ranjit Jan 16 '12 at 5:26
    
@Ranjit Have you set up multifiles properly? –  N.N. Jan 30 '12 at 16:51
    
@Ranjit Could you please add a minimal working example (MWE) that illustrates your problem, i.e. a minimal example where the preview fails. If you provide this it will be much easier to help you. –  N.N. Jan 30 '12 at 17:00
show 1 more comment

closed as too localized by Joseph Wright Aug 5 '12 at 9:33

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.