TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In my previous post Generate random numbers with a specific font

I was unable to compile the code given in the discussion because there was an error when compiling which said that

(C:\Users\azetina\Desktop\Test\testrandomnumbers.aux) ){C:/Program Files/MiKTeX
2.9/fonts/enc/dvips/cm-super/cm-super-t1.enc}Trying to make PK font ocr10 at 569 DPI...
Creating ocr10.pk...
Running miktex-mf.exe...
This is METAFONT, Version 2.718281 (MiKTeX 2.9)

! I can't find file `ocr10'.

When I try the ocr package without the [ocr-a], the file compiles and even with ocr-b it still compiles. So I am interested in knowing how to install the ocr-a font so that i can compile the document.

share|improve this question

closed as too localized by Stefan Kottwitz Jan 23 '12 at 17:26

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Just checking: Did you click Refresh FNDB and Update Formats buttons on Start -> MikTeX 2.9-> Maintenance (admin) -> Options menu? – percusse Jan 22 '12 at 0:12
I did all of that but no good results. – azetina Jan 23 '12 at 13:21
I have found a solution and it is dependent on the compiler. As mentioned in my other post I was trying to use the ocr-a font but it was not working properly. At the time I was compiling using Texworks and Texmaker and non compiled but when I tried WinEdt it suddenly worked. I don't understand why but it gave the results I was looking for. For other users, I downloaded the fonts from ctan and placed them in the same folder the file to compile was. – azetina Jan 23 '12 at 13:51
Thanks for telling us the solution! As the reason is unclear and the problem vanished somehow, I will close the question. – Stefan Kottwitz Jan 23 '12 at 17:24
Sure no problem – azetina Jan 23 '12 at 18:59