Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I can't seem to wrap my words to the size of the window in the IDE Kile. This results in my line of LaTeX being very long and ridiculous and the kile window scrolling to the right. Any suggestions?

share|improve this question

1 Answer 1

up vote 7 down vote accepted

Go to Settings --> Configure Kile, look under Editor --> Appearance, and check "Dynamic word wrap".

enter image description here

share|improve this answer
    
Thanks! That worked like a charm! @Torbjorn –  drN Jan 25 '12 at 1:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.